Beiträge von sweckster

    Lösche den Docker-Container nochmal, starte die NAS neu und versuche es erneut. Ich glaube deine NAS hat sich verschluckt :/

    Hi!
    Hatte schon fast aufgegeben... Aber siehe da: Der Tipp hat echt geholfen. Wobei es für mich immer kein schönes Resultat ist, wenn das einfache AUS-EIN-Prinzip Abhilfe schafft. Dazugelernt hab ich da nicht wirklich was - Schwamm drüber: Nu tut's und ich konfiguriere mal fleißig :saint: !

    Danke vielmals für die doch echt immer zeitlich-sportliche Unterstützung!

    Grüße!

    Hi!

    Super wie zügig das hier funktioniert! 8)

    Nach dem Beenden/Deinstallieren des für meine Heimnutzungszwecke überdimensionierten DNS-Servers auf der Synology ist Port 53 schonmal kein Problem mehr... Jedoch scheint PiHole der Link auf die IP meiner DS716 nicht ganz zu gefallen.
    Belasse ich den Eintrag SERVERIP in ENV bei 0.0.0.0 startet PiHole zwar - Nutzen kann ich aber noch keinen ziehen.
    Beim Ändern auf mein 192.268.2.222 gibts dann folgende Quittung:



    Hierzu vielleicht noch eine Idee?

    IM Netzwerk-Settings-Dialog meiner Synology steht im Bereich Gateway zunächst nichts Spezielles - Den würde ich aber auf die voranstehende Fritzbox lauten lassen.
    DNS Server ist nicht manuell konfiguriert - Hat das noch etwas mit den Settings hier zu tun`?


    Grüße!

    Hallo zusammen!

    Schön, dass es hier auch mal einen Anlauf in deutscher Sprache gibt PiHole auf Synology zu installieren....
    Bin der Anleitung hier gefolgt, und bin auch fast bis über die Ziellinie gesprungen.
    Leider beendet sich die Instanz stets von selbst wieder; und das mit folgender Meldung in Konsole/Log:


    :::Testing pihole-FTL DNS: sudo: unable to resolve host pihole-pihole1: Name or Service not known.


    >> Das also als erster unshöne RÜckmeldung.


    dnsmasq: failed to send audit mesage: Option not permitted.


    >> Nun gut, könnte auch nur eine Warnung sein, nichts was letztlich richtig schlimm erscheint (afaik)


    dnsmasq: falied to create listening socket for port 53: address already in use


    >> ab hier führt das dann wohl zu einem Aufruf einer routine in cont-finish.d: executing container finish scripts... Tja. das wars dann.

    Weswegen 53 belegt sein soll erschließt sich mir nicht bis


    sending KILL und sending TERM erledigen dann den rest.


    Hat wer eine Lösung hierfür?


    Grüße,

    Sven